جیاوازیی نێوان پێداچوونەوەکانی «لێدوانی بەکارھێنەر:Merkhas»

←‏Reply: بەشی نوێ
(←‏Reply: بەشی نوێ)
 
:برای بەڕێزم ئێمەش کە تازە ھاتینە سەر ویکیپیدیا ئەم گرفتانەمان ھەبوو (دەتووانی چاو لە وتووێژەکانی سەرەوە بکەی)، ھەر بۆیەش ھیوادارم ئەم گرفتانەت نەبێتە سارد بوونەوەت لە نووسینی وتار بۆ ویکیپیدیای کوردی، ھەر بژی و سەرکەوتوو بی.--<b>[[بەکارھێنەر:Merkhas|<span style="color:#FF0000">me</span><span style="color:Gold">rkh</span><span style="color:#008000">as</span>]]</b> ٢٢:١٢ , ٢٨ ئایار ٢٠١١ (UTC)
 
== Reply ==
 
I guess you are using the pywikipediabot framework for your bot? The error message you see appears because you are using a too recent version of python on your computer (probably 3.0 or higher). You have to replace this version with the 2.4 version and than this message will (hopefully) dissapear. You can find more information on how to install your bot on [[:meta:Pywikipediabot/Installation]]
- [[بەکارھێنەر:Foxie001|Foxie001]] ١٤:٤٠, ٥ ئاب ٢٠١١ (UTC)
٥

دەستکاری